SAS

Bem vindo ao

Assistente de Ajuda do SAS

(Sistema de Assistência Social)

Fiorilli S/C Ltda Software

(17) 3264-9000

Este assistente também pode ser acessado ao

teclar [F1] de qualquer tela do sistema


Apresentação

O Sistema de Assistência Social - SAS tem por finalidade gerenciar e simplificar os serviços oferecidos pela Assistência Social dos municípios, combinando controle eficiente à simplicidade de sua organização. De fácil manuseio, possui telas auto-explicativas, cadastros simples e visualização completa. Tem como funcionalidades, coordenação de projetos e programas sociais, requerimento e concessão de benefícios, visitas domiciliares, contratos e subvenções entre outros, oferecendo um sistema de consulta simples e objetivo, tornando rápido e preciso a obtenção das informações e gerenciamento dos processos.


Instalação

Ao executar o arquivo Setup_SAS.exe, o usuário terá as seguintes opções:

  • Instalação completa no servidor

- Opção para instalação completa do sistema incluindo o Firebird (gerenciador de banco de dados)

  • Instalação no servidor sem Firebird

- Opção para instalação completa do sistema exceto o Firebird, recomendado para instalação em máquina que já possui o mesmo instalado e configurado.

  • Instalação no Terminal

- Opção para instalação do sistema em um terminal da rede.


Configurações

No servidor:

Ao executar o servidor de aplicação pela primeira vez (FIORILLI_SAS_SERVER), ele utilizará a configuração padrão, caso seja necessário mudar, clique com o botão direito sobre o ícone do servidor ao lado do relógio do Windows, e escolha a opção propriedades.

No menu, expanda Configurações e escolha Banco de Dados, aparecerá um assistente de configuração, onde o usuário pode escolher o banco de dados de sua preferência (Firebird 1.5 ou SQLServer) e informar os parâmetros solicitados, para testar a configuração, basta clicar em "Testar conexão". Se a conexão for estabelecida, clique em "Confirmar" para salvar as configurações.

No terminal:

Ao executar o SAS pela primeira vez em um terminal (FIORILLI_SAS_CLIENT), ele abrirá um assistente de conexão com o servidor de aplicação. Esta tela tem um assistente de conexão com o servidor de aplicação, basta informar o IP ou Host do servidor de aplicação e a porta dedicada, (a porta 3065 é a padrão do SAS), testar a conexão e confirmar quando ela for estabelecida para salvar as configurações.


Chave de habilitação e validade do sistema

Chave de validade

Utilitários>Chave de validade

Nesta tela, informe o chave de validade do sistema, caso tenha internet ativa, basta clicar no link "clique aqui" para recuperar a chave automaticamente.

Esta chave também pode ser solicitada diretamente à empresa Fiorilli S/C Ltda Software pelo fone (17) 3264-9000, ou consultada na nota fiscal mensal que é enviada à entidade.

Verifique se o Cliente está "Prefeitura Municipal de" ou se o CNPJ está em branco, caso esteja, clique em cancelar e configure essas informações em Parâmetros>Dados da instituição.


Login

Informar usuário e senha para logar no sistema, caso seja a primeira vez, ou ainda não tenha criado os usuários, utilize o usuário padrão "adm" e senha "123".


Trocar Usuário

Sistema>Trocar Usuário

Esta opção serve para trocar o usuário do sistema sem fechar o mesmo, mostra a tela de login para uma nova entrada, apresentando os campos "Usuário" e "Senha" para serem preenchidos.


Trocar Unidade

Sistema>Trocar Unidade

Esta opção serve para trocar a unidade atual no sistema sem fechar o mesmo, mostra a tela com as unidades que o usuário corrente tem permissão para acessar.

Para trocar a unidade, acesse essa opção e clique duas vezes na unidade desejada.


Trocar minha senha

Sistema>Trocar minha senha

Esta opção serve para o usuário trocar a sua senha.


Conexão com o servidor de aplicação

Sistema>Conexão com o servidor de aplicação

Esta tela tem um assistente de conexão com o servidor de aplicação, basta informar o IP ou Host do servidor de aplicação e a porta dedicada, (a porta 3065 é a padrão do SAS), testar a conexão e confirmar quando ela for estabelecida para salvar as configurações.


Visitas domiciliares para hoje

Sistema>Visitas domiciliares para hoje

Essa opção lista, se existir, as visitas domiciliares agendadas para o dia corrente.

Caso exista alguma visita agendada, o sistema mostrará um aviso no formulário principal caracterizado por uma estrela amarela.

Esta tela traz a lista das visitas agendadas e permite ao usuário imprimir um formulário com as informações já disponíveis para efetuar a visita.


Projetos expirando hoje

Sistema>Projetos expirando hoje

Essa opção lista, se existir, as participações em projetos e programas sociais vigentes até o dia corrente.

Caso exista alguma participação expirando, o sistema mostrará um aviso no formulário principal caracterizado por uma estrela azul.

Esta tela traz a lista das participações expirando e solicita ao usuário prorrogar ou excluir a participação. Em caso de exclusão é necessário informar o motivo.


Atendimentos para hoje

Sistema>Atendimentos para hoje

Essa tela lista, se existir, os atendimentos agendados para o dia corrente.

Caso exista algum atendimento agendado, o sistema mostrará um aviso no formulário principal caracterizado por uma estrela verde.


Dados da instituição

Parâmetros>Dados da instituição

Nesta tela, informe os dados da instituição lembrando-se que o nome e o CNPJ são dados obrigatórios e que a partir das informações contidas nesse formulário será confeccionado o cabeçalho dos relatórios do sistema.

Há duas abas para preenchimento:

Aba "Instituição": nesta opção é identificada a entidade ou empresa, com o registro das seguintes informações: Nome, Endereço Completo, CNPJ, telefone, fax, site e e-mail. Também é possível colocar a imagem do brasão desde que seja no formato .bmp na medida de 70x75 pixels.

Aba "Parâmetros": nesta opção há sub abas para cadastrar os parâmetros da Instituição:

Aba "Backup": informe nessa aba se deseja ou não realizar o backup automático dos dados;

Aba "Acentuação": informe se deseja ou não permitir a acentuação nos nomes das pessoas.


Unidades de Atendimento

Parâmetros>Unidades de Atendimento

Esta tela serve para cadastrar as unidades de atendimento que serão gerenciadas pelo sistema. O nome da unidade é um dado obrigatório.

Há duas abas para preenchimento:

Aba "Dados Cadastrais": nesta aba são informados os dados cadastrais da Unidade, como o nome da Unidade,, endereço completo, telefone e definição de faixa de prontuário.

Aba "Bairros Assistidos": nesta aba são feitas as inclusões dos bairros assistidos pela Unidade.


Bairro

Bairros

Parâmetros>Características do Domicílio>Bairros

Esta tela serve para cadastrar bairros pertencentes ao município.


Tipos de logradouro

Tipo de Logradouro

Parâmetros>Características do Domicílio>Tipo de Logradouro

Esta tela serve para cadastrar os tipos de logradouro existentes no município, com a finalidade de padronizar ou uniformizar as designações e abreviações dos vários tipos de vias e logradouros públicos utilizados para registrar endereços.

Exemplos: Rua, Avenida, Alameda, Praça, Rodovia, etc.


Logradouros

Logradouro

Parâmetros>Características do Domicílio>Logradouro

Esta tela serve para cadastrar as denominações de vias ou logradouros públicos existentes no município, que servem de base para endereço das pessoas.

Exemplos: Nome da rua, Nome da avenida, etc.


Tipo de Localidade

Parâmetros>Características do Domicílio>Tipo de Localidade

Esta tela serve para cadastrar tipos de localidade dos domicílios existentes no município. Exemplos: Rural, Urbana, etc.


Tipo de Cobertura

Parâmetros>Características do Domicílio>Tipo de Cobertura

Esta tela serve para cadastrar os tipos de cobertura do município. Exemplos: PACS, PSF, etc.


Situação do Domicílio

Parâmetros>Características do Domicílio>Situação do Domicílio

Esta tela serve para cadastrar possíveis situações do domicílio. Exemplos: Próprio, Alugado, etc.


Tipo de Domicílio

Parâmetros>Características do Domicílio>Tipo de Domicílio

Esta tela serve para cadastrar tipos de domicílio. Exemplos: Casa, Apartamento, etc.


Tipo de Construção

Parâmetros>Características do Domicílio>Tipo de Construção

Esta tela serve para cadastrar tipos de construção de domicílios. Exemplos: Tijolo/Alvenaria, Madeira, etc.


Tipo de Abastecimento de Água

Parâmetros>Características do Domicílio>Tipo de Abastecimento de Água

Esta tela serve para cadastrar tipos de abastecimento de água. Exemplos: Poço/Nascente, Rede Pública, etc.


Tipo de Tratamento de Água

Parâmetros>Características do Domicílio>Tipo de Tratamento de Água

Esta tela serve para cadastrar tipos de tratamento de água. Exemplos: Cloração, Filtração, etc.


Tipo de Iluminação

Parâmetros>Características do Domicílio>Tipo de Iluminação

Esta tela serve para cadastrar tipos de iluminação dos domicílios. Exemplos: Relógio Próprio, Vela, etc.


Tipo de Escoamento Sanitário

Parâmetros>Características do Domicílio>Tipo de Escoamento Sanitário

Esta tela serve para cadastrar tipos de escoamento sanitário. Exemplos: Rede Pública, Fossa, etc.


Destino do Lixo

Parâmetros>Características do Domicílio>Destino do Lixo

Esta tela serve para cadastrar possíveis destinos do lixo. Exemplos: Coletado, Queimado, etc.


Estado Civil

Parâmetros>Características da Pessoa>Estado Civil

Esta tela serve para cadastrar possíveis estados civis das pessoas. Exemplos: Solteiro (a), Casado (a), etc.


Raça / Cor

Parâmetros>Características da Pessoa>Raça / Cor

Esta tela serve para cadastrar as raças ou cor das pessoas. Exemplos: Branca, Negra, etc.


Grau de Parentesco

Parâmetros>Características da Pessoa>Grau de Parentesco

Esta tela serve para cadastrar graus de parentesco entre as pessoas. Exemplos: Mãe/Responsável Legal, Esposo, etc.


Situação profissional

Parâmetros>Características da Pessoa>Situação Profissional

Esta tela serve para cadastrar as situações profissionais das pessoas. Exemplos: Empregador, Assalariado, etc.


Tipo de escola

Parâmetros>Características da Pessoa>Tipo de Escola

Esta tela serve para cadastrar os tipos de escola que as pessoas frequentam. Exemplos: Pública, Particular, etc.


Escola que Estuda

Parâmetros>Características da Pessoa>Escola que Estuda

Esta tela serve para cadastrar as escolas que as pessoas frequentam.


Série Escolar

Parâmetros>Características da Pessoa>Série Escolar

Esta tela serve para cadastrar o nível escolar das pessoas. Exemplos: Maternal, Série do Ensino Fundamental, etc.


Grau de instrução

Parâmetros>Características da Pessoa>Grau de Instrução

Esta tela serve para cadastrar o grau de instrução das pessoas. Exemplos: Analfabeto, Ensino Médio Completo, etc.


Tipo de deficiência

Parâmetros>Características da Pessoa>Tipo de Deficiência

Esta tela serve para cadastrar possíveis deficiências das pessoas. Exemplos: Auditiva, Mental, etc.


Nacionalidade

Parâmetros>Características da Pessoa>Nacionalidade

Esta tela serve para cadastrar as possíveis nacionalidades das pessoas. Exemplos: Brasileiro, Italiano, etc.


Vulnerabilidade

Parâmetros>Características da Pessoa>Vulnerabilidade

Esta tela serve para cadastrar as possíveis vulnerabilidades que as pessoas podem correr riscos. Exemplos: Risco de agressão física pelo cônjuge, Domicílio com risco de desabamento, etc.


Tipo de Despesa

Parâmetros>Características da Família>Tipo de Despesa

Esta tela serve para cadastrar as possíveis despesas de uma família. Exemplos: Aluguel, Alimentação, etc.


Feriado

Parâmetros>Características da Agenda>Feriado

Esta tela serve para cadastrar os feriados e dias em que a instituição não trabalha.


Tipos de Documento Anexo

Tipo de Documento Anexo

Parâmetros>Tipo de Documento Anexo

Esta tela serve para cadastrar os tipos de documento que serão anexados ao cadastro da pessoa ou da família. Exemplos: RG, CPF, etc.


Município

Municípios

Parâmetros>Municípios

Esta tela serve para cadastrar municípios. O cadastro dos municípios permite cadastrar todos os municípios brasileiros utilizados para complementar um endereço, porém é preenchida na instalação do sistema.

O cadastro constitui-se de um código numérico (Código do IBGE), a descrição do nome do município e a Unidade da Federação.


Pessoas

Cadastros>Pessoas>Pessoas

Esta tela serve para cadastrar as pessoas que a instituição atende.

Para melhor localização de um registro existem opções de filtro permitindo localizar a pessoa a partir do código da família, do próprio código e da data de nascimento além das possibilidade de ordenar a lista e pesquisar de acordo com a ordem selecionada.

O cadastro é dividido em abas, "Identificação", "Documentação", "Renda", "Observações" e "Foto".

O nome da pessoa e a data de nascimento da aba "Identificação" são dados obrigatórios.

Quando a renda da pessoa é informada, é feita uma somatória que atualiza a renda da família caso a pessoa esteja vinculada a uma. É possivel imprimir a carteirinha da pessoa na instituição nessa tela clicando no botão de atalho no rodapé da tela. O layout da carteirinha pode ser alterado no menu Relatórios>Emitir carteirinha.

Para obter a foto da pessoa, existem duas opções, definir imagem a partir de um arquivo no computador ou obtê-la diretamente de uma webcam. O cadastro ainda oferece opções para o tratamento da foto, "Stretch" (ajustar ao quadro) e "Centralizar".

Nesta tela, existem também botões de visualização rápida que permitem visualizar os projetos e programas que a pessoa participa, os benefícios que já recebeu, e a família a que pertence com apenas um clique.


Documentos Anexo

Cadastros>Pessoas>Documentos Anexo

Esta tela serve para anexar documentos no cadastro das pessoas.


Eliminar cadastro de pessoa duplicado

Eliminar Cadastro Duplicado

Cadastros>Pessoas>Eliminar Cadastro Duplicado

Esta tela serve para eliminar um cadastro quando o mesmo esteja duplicado no sistema.

Na tela localize o cadastro que permanecerá no sistema (Cadastro Destino) e também o cadastro que será eliminado (Cadastro Origem), após localizados os cadastros clique no botão "Confirmar" será exibida a seguinte mensagem: "Nessa operação, todas as ocorrências referentes ao Cadastro Origem será atribuído ao de Destino. Deseja continuar?", se clicar no botão "Sim" toda a movimentação do "Cadastro Origem" será atribuída ao "Cadastro Destino" e o "Cadastro Origem" será eliminado.


Remanejar entre Famílias

Cadastros>Pessoas>Remanejar entre Famílias

Esta tela serve para remanejar (trocar) a pessoa de família.


Famílias

Cadastros>Famílias>Famílias

Esta tela serve para cadastrar as famílias que a instituição atende.

Para melhor localização de um registro existem opções de filtro permitindo localizar a família a partir do código de um integrante, do próprio código e do número do prontuário da família, além das possibilidade de ordenar a lista e pesquisar de acordo com a ordem selecionada.

O cadastro é dividido em abas, "Família", "Domicílio", "Observações", "Composição familiar" e "Despesas".

O endereço e o bairro da aba "Família" são dados obrigatórios.

Quando a renda da família é calculada sobre a somatória da renda de seus integrantes.

Ao incluir uma família, apenas as abas "Família" e "Domicílio" ficarão disponíveis, porém ao salvar o registro, o sistema perguntará ao usuário se ele deseja incluir os membros ou as despesas da família, ficando ao seu critério.

Para incluir os membros, na aba "Composição familiar" existem os botões de Incluir e Excluir responsável e demais membros da família que abrirá uma tela de busca onde o usuário escolherá o membro e seu respectivo grau de parentesco.

Nesta tela, existem também botões de visualização rápida que permitem visualizar a composição familiar, um histórico das visitas domiciliares realizadas à família selecionada e a situação financeira da família com apenas um clique.


Eliminar Cadastro Duplicado

Cadastros>Famílias>Eliminar Cadastro Duplicado

Esta tela serve para eliminar um cadastro de família quando o mesmo esteja duplicado no sistema.

Na tela localize o cadastro que permanecerá no sistema (Cadastro Destino) e também o cadastro que será eliminado (Cadastro Origem), após localizados os cadastros clique no botão "Confirmar" será exibida a seguinte mensagem: "Nessa operação, todas as ocorrências referentes ao Cadastro Origem será atribuído ao de Destino. Deseja continuar?", se clicar no botão "Sim" toda a movimentação do "Cadastro Origem" será atribuída ao "Cadastro Destino" e o "Cadastro Origem" será eliminado.


Documentos Anexo família

Documentos Anexo

Cadastros>Famílias>Documentos Anexo

Esta tela serve para anexar documentos no cadastro das famílias.


Profissionais

Cadastros>Profissionais

Esta tela serve para cadastrar os profissionais que atendem na instituição.

Para melhor localização de um registro é possível ordenar a lista e pesquisar de acordo com a ordem selecionada.

O nome do profissional é dado obrigatório.

Há duas abas para preenchimento:

Aba "Dados Cadastrais": nesta aba são informados os dados cadastrais do profissional como nome, documento, endereço e telefones de contato.

Aba "Unidades de Trabalho": nesta aba são informadas as Unidades onde o profissional trabalha.


Entidades

Cadastros>Entidades

Esta tela serve para cadastrar as entidades que a instituição atende.

Para melhor localização de um registro é possível ordenar a lista e pesquisar de acordo com a ordem selecionada.

O cadastro é dividido em abas, "Entidade" e "Integrantes".

O nome da entidade na aba "Entidade" é dado obrigatório.

Ao incluir uma entidade, apenas a aba "Entidade" ficará disponível, porém ao salvar o registro, o sistema perguntará ao usuário se ele deseja incluir os membros da entidade, ficando à critério do usuário.

Para incluir os membros, na aba "Integrantes" existem os botões de Incluir e Excluir responsável e demais membros da entidade que abrirá uma tela de busca onde o usuário escolherá o membro entre as pessoas cadastradas no sistema.

Nesta tela, existem também botões de visualização rápida que permitem visualizar as concessões de recurso já recebidas e a relação dos integrantes da entidade com apenas um clique.


Convênios

Cadastros>Convênios

Esta tela serve para cadastrar os convênios que suprem ou prestam serviços à instituição.

Para melhor localização de um registro é possível ordenar a lista e pesquisar de acordo com a ordem selecionada.

O nome fantasia da empresa/convênio é dado obrigatório.


Projetos e Programas Sociais

Cadastros>Projetos e Programas Sociais>Projetos e Programas Sociais

Esta tela serve para cadastrar os projetos e programas sociais oferecidos pela instituição.

Para melhor localização de um registro é possível ordenar a lista e pesquisar de acordo com a ordem selecionada.

O nome do projeto ou programa social é dado obrigatório.


Relacionar pessoa à projetos e programas sociais

Relacionar Pessoa

Cadastros>Projetos e Programas Sociais>Relacionar Pessoa

Esta tela serve para relacionar pessoas aos projetos e programas oferecidos pela instituição.

Ao informar o projeto, o sistema traz uma lista das pessoas já relacionadas.

Para melhor localização de um registro existem opções de filtro permitindo localizar a pessoa a partir do código da mesma, do código da família, pela data inicial ou final da vigência, além das possibilidade de ordenar a lista.

A tela traz também um resumo com a quantidade de participantes e a despesa mensal com esses relacionamentos.

Se ao relacionar uma pessoa ao projeto, for informada a vigência da participação (que não é obrigatória), quando esta expirar o sistema emitirá uma aviso na tela principal.

Para excluir uma participação é necessário informar o motivo da exclusão, que será anexado ao histórico da pessoa.


Motivo para exclusão do projeto

Cadastros>Projetos e Programas Sociais>Motivo para exclusão do projeto

Esta tela serve para cadastrar os motivos pelos quais uma participação em projeto ou programa social pode ser excluída.

Para melhor localização de um registro é possível ordenar a lista e pesquisar de acordo com a ordem selecionada.

A descrição do motivo é dado obrigatório. Exemplos: Mudou de município, Prazo estogrado, etc.


Tipos de Benefício

Cadastros>Outros Benefícios>Tipos de Benefício

Esta tela serve para cadastrar os benefícios oferecidos pela instituição.

Para melhor localização de um registro é possível ordenar a lista e pesquisar de acordo com a ordem selecionada.

O nome, a natureza e a vigência do benefício são dados obrigatórios.

A natureza e a vigência do benefício são importantes, pois em uma concessão, o sistema verifica se a pessoa (se a natureza for pessoal) ou alguém da sua família (se for familiar) já retirou o mesmo benefício em período menor que a vigência do mesmo e informa ao usuário, evitando a sobreposição de benefício.

Exemplos: Cesta básica, Remédios, etc

Há duas abas para preenchimento:

Aba "Detalhes do Benefício": nesta aba são informados os dados do benefício, como o nome, a natureza, vigência e valor.

Aba "Parâmetros": nesta aba são feitos os parâmetros para uma próxima retirada.


Concessão de Benefício

Cadastros>Outros Benefícios>Concessão de Benefício

Esta tela serve para cadastrar as concessões de benefício realizados pela instituição.

Ao informar a pessoa, o sistema traz uma lista das concessões já realizadas à pessoa ou algum outro membro da sua família.

Ao conceder um benefício o sistema permite a emissão de um comprovante de atendimento e também um recibo comprovando a retirada do benefício, ambos com opções de layout.

A data, o benefício e o profissional são dados obrigatórios em uma concessão.

Nesta tela, existem também abas de visualização rápida que permitem visualizar os dados pessoais, a foto, os dados e membros da família e um histórico dos projetos e programas sociais que a pessoa ou algum membro de sua família participa e um resumo dos projetos e programas sociais, que são informações úteis na concessão, com apenas um clique.


Quotas para Benefícios

Cadastros>Outros benefícios>Quotas para Benefícios

Esta tela serve para de lançar quotas para os benefícios, as quotas podem ser por quantidade ou por valor.


Status da concessão de benefício

Status da concessão

Cadastros>Outros benefícios>Status da concessão

Esta tela serve para cadastrar os possíveis status de uma concessão de benefício.

Para melhor localização de um registro é possível ordenar a lista e pesquisar de acordo com a ordem selecionada.

A descrição do status é dado obrigatório.

Exemplos: Entregue, A entregar, etc.


Atendimentos Coletivos

Atendimento>Atendimentos Coletivos

Esta tela serve para lançar um atendimento para um profissional, sendo possível vincular mais de uma pessoa no mesmo atendimento.

Ao informar o profissional, o sistema traz uma lista dos atendimentos já realizados.

Ao realizar um atendimento o sistema permite a emissão de um comprovante de atendimento, com opções de layout.

A data, o motivo e o status do atendimento são dados obrigatórios em um registro de atendimento.

Na aba participantes é onde serão vinculadas todas as pessoas participantes do atendimento.


Atendimentos

Atendimento>Atendimentos

Esta tela serve para lançar um atendimento à pessoa.

Ao informar a pessoa, o sistema traz uma lista dos atendimentos já realizadas à pessoa ou algum outro membro da sua família.

Ao realizar um atendimento o sistema permite a emissão de um comprovante de atendimento, com opções de layout.

A data, o motivo do atendimento o profissional e o status do atendimento são dados obrigatórios em um registro de atendimento.

Nesta tela, existem também abas de visualização rápida que permitem visualizar os dados pessoais, a foto, os dados e membros da família, um histórico dos projetos e programas sociais que a pessoa ou algum membro de sua família participa, e o resumo dos benefícios concedidos, que são informações úteis no atendimento, com apenas um clique.


Agendamento de Atendimento

Atendimento>Agendamento de Atendimento

Esta tela serve para agendar os atendimentos realizados na Unidade.

Escolha o dia e clique em agendar para incluir um novo registro ou visualizar para ver os atendimentos já agendados.


Atendimentos Agendados / Lançamento

Atendimento>Atendimentos Agendados / Lançamento

Este formulário serve para visualizar os atendimentos agendados por período e a situação em que se encontra.

Para melhor localização de um registro existem opções de filtro permitindo localizar o agendamento a partir de um período, do código da pessoa, do profissional escalado e pela situação do atendimento (realizada ou não), além das possibilidade de ordenar a lista.

Nesta tela tem um atalho para lançar os atendimentos aproveitando os dados do agendamento.


Motivo do Atendimento / Queixa

Atendimento>Motivos do Atendimento/Queixa

Esta tela serve para cadastrar o motivo de um atendimento ou queixa. O motivo do atendimento é dado obrigatório.

Exemplos: Requerimento de benefício, Queixa de abuso, etc.


Status do Atendimento

Atendimento>Status do Atendimento

Esta tela serve para cadastrar o status de um atendimento ou queixa.

Exemplos: Concluído, Aguardando vaga, etc.


Visitas Domiciliares

Visitas Domiciliares>Visitas Domiciliares

Esta tela serve para cadastrar as visitas domiciliares realizados pela instituição.

Ao informar a família, o sistema traz uma lista das visitas já realizadas à família.

Ao cadastrar uma visita domiciliar o sistema permite a emissão de um comprovante com opções de layout para efeito de protocolo contendo os detalhes da operação inclusive pareceres e despesas da família.

A data, o motivo e o profissional são dados obrigatórios em uma visita domiciliar.

Nesta tela, existem também abas de visualização rápida que permitem visualizar os dados da família, os benefícios já retirados por seus integrantes e um histórico dos projetos e programas sociais que algum membro da família participa com apenas um clique.


Agendamento de Visitas Domiciliares

Visitas Domiciliares>Agendamento de Visitas Domiciliares

Esta tela serve para agendar visitas domiciliares.

Escolha o dia e clique em agendar para incluir um novo registro ou visualizar para ver as visitas domiciliares já agendadas.


Visitas agendadas

Visitas Agendadas / Lançamento

Visitas Domiciliares>Visitas Agendadas / Lançamento

Este formulário serve para visualizar as visitas domiciliares agendadas por período e a situação em que se encontra.

Para melhor localização de um registro existem opções de filtro permitindo localizar o agendamento a partir de um período, do código da família requerente, do profissional escalado e pela situação da visita (realizada ou não), além das possibilidade de ordenar a lista.

Nesta tela tem um atalho para lançar a visita domiciliar aproveitando os dados do agendamento.


Motivo para uma Visita Domiciliar

Visitas Domiciliares>Motivo para uma Visita Domiciliar

Esta tela serve para cadastrar os motivos para a realização de uma visita domiciliar.

Para melhor localização de um registro é possível ordenar a lista e pesquisar de acordo com a ordem selecionada.

O descrição do motivo é dado obrigatório.

Exemplos: Exame de rotina, Requerimento de benefício, etc.


Contratos e Subvenções

Cadastros>Contratos e Subvenções

Esta tela serve para cadastrar os contratos entre a instituição e entidades em que atende.

Para melhor localização de um registro existem opções de filtro permitindo localizar o contrato a partir de um membro da entidade, do código da entidade, pela data inicial ou final do contrato, além das possibilidade de ordenar a lista.

A tela traz também um resumo com a quantidade de contratos e a despesa mensal relacionada à eles.

Nesta tela, possui também um atalho para conceder/repassar recurso à entidade do contrato selecionado.


Concessão / Repasse de recurso

Concessão de Recurso / Repasse

Cadastros>Concessão de recurso / repasse

Esta tela serve para cadastrar as concessões / repasses de recurso realizados pela instituição às entidade que assiste.

Ao informar o contrato, o sistema traz uma lista das concessões já realizadas.

Ao realizar a concessão o sistema permite a emissão de um comprovante contendo os detalhes da operação. Este comprovante possui opções de layout que podem ser alteradas de acordo com a necessidade do usuário.

A data, a competência, o tipo de concessão e a origem do recurso são dados obrigatórios, além de que a concessão deve conter ao menos um item ou documento relacionado.

Nesta tela, existem também abas de visualização rápida que permitem visualizar os dados da entidade e detalhes do contrato com apenas um clique.


Relatório de benefícios concedidos geral

Relatórios>Benefícios concedidos>Geral

Esta tela gera uma relação dos benefícios concedidos.

Caso não seja informado o período, será gerada uma relação geral independente de data.

Caso não seja informado o benefício, a relação trará todos os benefícios concedidos.

Caso não seja informado o profissional, a relação trará os benefícios concedidos por todos os profissionais.

Caso não seja informado o convênio, a relação trará os benefícios concedidos por todos os convênios.

Caso não seja informado o status, a relação trará os benefícios concedidos independente do status que estiver.

Caso não seja informado o bairro, a relação trará os benefícios concedidos em todos os bairros.

Caso o usuário necessite, há a opção de usar mais de um filtro na mesma opção, separando-os por vírgula.

Caso deseja considerar as concessões da Unidade Atual, marque a opção "Considerar apenas as concessões realizadas na Unidade Atual".

Nesse relatório o sistema oferece seis opções de agrupamento, ficando a critério do usuário a seleção.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de benefícios concedidos por benefício

Relatórios>Benefícios concedidos>Por benefício

Esta tela gera uma relação dos benefícios concedidos agrupados por tipo de benefício no período especificado.

Caso não seja informado o período, será gerada uma relação geral independente de data.

Caso não seja informado o tipo de benefício, a relação trará todos os benefícios concedidos.

Caso deseja imprimir o endereço da família, marque a opção "Imprimir Endereço da Família".

O sistema oferece duas opções de filtro, ficando a critério do usuário a seleção.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de benefícios concedidos por pessoa

Relatórios>Benefícios concedidos>Por pessoa

Esta tela gera uma relação dos benefícios concedidos agrupados por pessoa no período especificado.

Caso não seja informado o período, será gerada uma relação geral independente de data.

Caso não seja informada a pessoa, a relação trará todos os benefícios concedidos.

O sistema oferece duas opções de filtro, ficando a critério do usuário a seleção.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de benefícios concedidos por família

Relatórios>Benefícios concedidos>Por família

Esta tela gera uma relação dos benefícios concedidos agrupados por família no período especificado, a partir da família informada.

Caso não seja informado o período, será gerada uma relação geral independente de data. Informar a família é obrigatório.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de benefícios concedidos por profissional

Relatórios>Benefícios concedidos>Por profissional

Esta tela gera uma relação dos benefícios concedidos agrupados por profissional no período especificado.

Caso não seja informado o período, será gerada uma relação geral independente de data.

Caso não seja informado o profissional, a relação trará os benefícios concedidos por todos os profissionais.

O sistema oferece duas opções de filtro, ficando a critério do usuário a seleção.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de benefícios concedidos por convênio

Relatórios>Benefícios concedidos>Por convênio

Esta tela gera uma relação dos benefícios concedidos agrupados por convênio no período especificado.

Caso não seja informado o período, será gerada uma relação geral independente de data.

Caso não seja informado o convênio, a relação trará os benefícios concedidos por todos os convênios.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de benefícios concedidos por status da concessão

Relatório de benefícios concedidos por status

Relatórios>Benefícios concedidos>Por status

Esta tela gera uma relação dos benefícios concedidos agrupados pelo status da concessão no período especificado.

Caso não seja informado o período, será gerada uma relação geral independente de data.

Caso não seja informado o status, a relação trará os benefícios concedidos independente do status que estiver.

Caso não seja informado o benefício, a relação trará todos os benefícios concedidos.

Caso deseja imprimir o endereço da família, marque a opção "Imprimir Endereço da Família".

O sistema oferece duas opções de filtro, ficando a critério do usuário a seleção.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de benefícios concedidos por bairro

Relatórios>Benefícios concedidos>Por bairro

Esta tela gera uma relação dos benefícios concedidos agrupados pelo bairro em que reside no período especificado.

Caso não seja informado o período, será gerada uma relação geral independente de data.

Caso não seja informado o bairro, a relação trará os benefícios concedidos em todos os bairros.

Caso não seja informado o status, a relação trará os benefícios concedidos independente do status que estiver.

O sistema oferece duas opções de filtro, ficando a critério do usuário a seleção.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Listagem

Relatórios>Pessoas>Listagem

Para emitir a listagem com a relação de pessoas, informe os parâmetros necessários para filtro de acordo com a necessidade, que podem ser:

No canto superior esquerdo há a opção "TODAS AS PESSOAS", que quando selecionada faz uma listagem de todos as pessoas cadastrados. Quando essa opção estiver desabilitada é possível filtrar as pessoas através de: Número de Matrícula; Idade das Pessoas, Mês de nascimento das pessoas; Pela letra inicial do nome das Pessoas;

No campo "Sexo" é possível pesquisar somente as pessoas do sexo masculino ou feminino, ou todos.

No campo "Ordem de Impressão" tem a finalidade de escolher qual a ordem de impressão por Código; Nome da Pessoa; Idade; Endereço.

No campo "Opções avançadas de filtros" tem a finalidade de fazer o cruzamento de informações, fazendo uma busca mais detalhada das pessoas. Nesse filtro deve se escolher a condição de pesquisa, os campos disponíveis, o operador e o valor.

Exemplo: Desejo procurar pessoas que sejam da letra "A" até "G", que estudam na escola "Modelo".

Ao abrir a tela de listagem seleciono as letras desejadas, clico em "Opções avançadas de filtro", em condição coloco "E", indico o campo disponível "ID_ESCOLA", o operador "=" e o valor "Modelo". Clico no botão "Inserir Filtro", depois em "Fechar" e na tela de listagem clico em "Imprimir"

No campo "Escolha o Modelo do Relatório" tem a finalidade de escolher o modelo do relatório: Relação Simples ou Relação de Pessoas com Endereço.

Após selecionar todas as informações desejadas clique botão "Imprimir", visualize a pré-impressão e clique no ícone da impressora no canto superior esquerdo.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de pessoas por projeto e programa social

Relatórios>Pessoas>Por projeto e programa social

Esta tela gera uma relação das pessoas que participam dos projetos e/ou programas sociais assistidos pela instituição. Também, nesta tela pode-se verificar quais as participações em projetos/ programas sociais que estão vencendo de acordo ao período informado.

Caso não seja informado o projeto ou programa social a relação trará todos os projetos e programas sociais.

Caso não seja informado o período, a relação trará todas as pessoas independente do vencimento do projeto social que participam.

Caso não seja informado o bairro, a relação trará as pessoas de todos os bairros.

O sistema oferece duas opções de filtro, ficando a critério do usuário a seleção.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de pessoas por situação profissional

Relatórios>Pessoas>Por situação profissional

Esta tela gera uma relação de pessoas agrupadas pela situação profissional em que se encontram.

Caso não seja especificada a situação profissional, a relação trará todas as pessoas.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de pessoas por grau de instrução

Relatórios>Pessoas>Por grau de instrução.

Esta tela gera uma relação de pessoas agrupadas pelo grau de instrução em que se encontram.

Caso não seja especificado o grau de instrução, a relação trará todas as pessoas.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de pessoas por família

Relatórios>Pessoas>Por família

Esta tela gera uma relação das pessoas cadastradas na instituição agrupadas pela família que pertencem.

Caso não seja informada a família, a relação trará as pessoas de todas as famílias cadastradas.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de pessoas por deficiência

Relatórios>Pessoas>Por deficiência

Esta tela gera uma relação das pessoas agrupadas pelo tipo de deficiência que possuem.

Caso não seja informada a deficiência, a relação trará todas as pessoas cadastradas que possuem algum tipo de deficiência.

Caso não seja informado o bairro, a relação trará as pessoas de todos os bairros.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de pessoas por faixa etária

Relatórios>Pessoas>Por faixa etária

Esta tela gera uma relação das pessoas organizadas a partir da faixa etária informada.

Informar as idades inicial e final é obrigatório.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de pessoas por Unidade de Atendimento

Relatórios>Pessoas>Por Unidade de Atendimento

Esta tela gera uma relação das pessoas assistidas por Unidade.

O sistema oferece duas opções de filtro: "Unidade Atual" ou "Consolidado (Todas)".

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Frequência em Eventos/Projetos

Relatórios>Pessoas>Frequência em Eventos / Projetos

Esta tela gera uma relação das pessoas que participaram e/ou faltaram de um evento do projeto que a mesma participa, nessa relação os faltosos serão marcados com N e os que compareceram com S.

Caso não seja informado o projeto, a relação trará as pessoas participantes dos eventos de todos os projetos.

Caso não seja informado o período, a relação trará todos os eventos, independente do período.

Há a opção de mostrar apenas os presentes, os faltosos ou ambos.

Há também a opção de filtrar apenas a Unidade Atual ou todas as Unidades.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Resumo de Faltas em Projetos/Eventos

Relatórios>Pessoas>Resumo de Faltas em Projetos/Eventos

Esta tela gera uma relação das pessoas faltosas em eventos, mostrando o total de eventos realizados e o total de faltas.

Caso não seja informado o projeto, a relação trará as pessoas faltosas dos eventos de todos os projetos.

Caso não seja informado o período, a relação trará as pessoas faltosas todos os eventos, independente do período.

Há a opção de filtrar apenas a Unidade Atual ou todas as Unidades.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Extrato Simples por Pessoa

Relatórios>Pessoas>Extrato Simples por Pessoa

Esta tela gera um extrato simples por pessoa, mostrando uma relação com todos os benefícios concedidos, projetos relacionados e atendimentos realizados a partir do período informado.

Caso não seja informado o benefício, a relação trará a concessão de todos os benefícios.

Caso não seja informado o projeto, a relação trará o relacionamento para todos os projetos.

Caso não seja informado o período, a relação trará as pessoas faltosas todos os eventos, independente do período.

Caso não seja informado o motivo do atendimento, a relação trará todos os atendimentos, independente do motivo.

Há a opção de marcar se deseja considerar os benefícios, e/ou os relacionamentos de projetos, e/ou os atendimentos.

Há a opção de filtrar apenas a Unidade Atual ou todas as Unidades.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Listagem de Famílias

Listagem

Relatórios>Famílias>Listagem

Esta tela gera uma listagem das famílias cadastradas no sistema.

Para emitir a listagem com a relação das famílias, informe os parâmetros necessários para filtro de acordo com a necessidade, que podem ser:

No canto superior esquerdo há a opção "TODAS AS FAMÍLIAS", que quando selecionada faz uma listagem de todos as famílias cadastradas. Quando essa opção estiver desabilitada é possível filtrar as famílias através de: Código; Prontuário; Pela letra inicial do logradouro; e pelo Bairro ;

No campo "Ordem de Impressão" tem a finalidade de escolher qual a ordem de impressão por Código; Prontuário; Endereço.

No campo "Opções avançadas de filtros" tem a finalidade de fazer o cruzamento de informações, fazendo uma busca mais detalhada das pessoas. Nesse filtro deve se escolher a condição de pesquisa, os campos disponíveis, o operador e o valor.

Exemplo: Desejo procurar pessoas que moram nas ruas da letra "A" até "G", com a renda maior que R$ 100,00.

Ao abrir a tela de listagem seleciono as letras desejadas, clico em "Opções avançadas de filtro", em condição coloco "E", indico o campo disponível "RENDA", o operador ">" e o valor "100,00". Clico no botão "Inserir Filtro", depois em "Fechar" e na tela de listagem clico em "Imprimir"

Após selecionar todas as informações desejadas clique botão "Imprimir", visualize a pré-impressão e clique no ícone da impressora no canto superior esquerdo.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de famílias por projeto e programa social

Relatórios>Famílias>Por projeto e programa social

Esta tela gera uma relação das pessoas que participam dos projetos ou programas sociais assistidos pela instituição agrupados pela família que pertencem.

Caso não seja informado o projeto ou programa social, a relação trará todas as pessoas agrupadas por família e por projeto.

O sistema oferece duas opções de filtro, ficando a critério do usuário a seleção.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de famílias por bairro

Relatórios>Famílias>Por bairro

Esta tela gera uma relação das famílias cadastradas agrupadas pelo bairro em que residem.

Caso não seja informado o bairro, a relação trará as famílias de todos os bairros.

Caso deseja mostrar todos os integrantes de cada família, marque a opção "Mostrar Integrantes da Família".

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de famílias por renda

Relatórios>Famílias>Por renda

Esta tela gera uma relação das famílias organizadas a partir da renda informada.

Informar as rendas inicial e final é obrigatório.

Caso deseja mostrar todos os integrantes de cada família, marque a opção "Mostrar Integrantes da Família".

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de famílias por renda "per capita"

Relatórios>Famílias>Por renda "per capita"

Esta tela gera uma relação das famílias organizadas a partir da renda per capita informada.

Informar as rendas "per capita" inicial e final é obrigatório.

Caso deseja mostrar todos os integrantes de cada família, marque a opção "Mostrar Integrantes da Família".

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de famílias por situação do domicílio

Relatórios>Famílias>Por Situação do Domicílio

Esta tela gera uma relação das famílias cadastradas agrupadas pela situação do domicílio.

Caso não seja informada a situação do domicílio, a relação trará as famílias independente da situação do domicílio.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de famílias por Unidade de Atendimento

Relatórios>Famílias>Por Unidade de Atendimento

Esta tela gera uma relação das famílias assistidas por Unidade.

O sistema oferece duas opções de filtro: "Unidade Atual" ou "Consolidado (Todas)".

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de histórico dos projetos e programas sociais por pessoas

Relatório de histórico dos projetos e programas sociais por pessoa

Relatórios>Histórico dos projetos e programas sociais>Por pessoa

Esta tela gera uma relação das participações da pessoa em projetos e programas sociais que já foram excluídas.

Caso não seja informada a data de exclusão, será gerada uma relação independente da data.

Caso não seja informada a pessoa, a relação trará todas as participações excluídas agrupadas por pessoa.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de histórico dos projetos e programas sociais por motivo da exclusão

Relatórios>Histórico dos projetos e programas sociais>Por motivo da exclusão

Esta tela gera uma relação das participações das pessoas em projetos e programas sociais que já foram excluídas agrupadas pelo motivo informado.

Caso não seja informada a data de exclusão, será gerada uma relação independente da data.

Caso não seja informado o motivo, a relação trará todas as participações excluídas.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de despesas constatadas por família

Relatórios>Despesas constatadas>Por família

Esta tela gera uma relação das despesas relacionadas à família informada.

Caso não seja informada a família, a relação trará todas as famílias cadastradas com suas respectivas despesas.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de visitas domiciliares realizadas por bairro

Relatórios>Visitas domiciliares realizadas>Por bairro

Esta tela gera uma relação das visitas domiciliares realizadas agrupados pelo bairro informado.

Caso não seja informado o período, a relação trará todas as visitas independente da data em que foram realizadas.

Caso não seja informado o bairro, a relação trará todas as visitas realizadas organizadas por bairro.

O sistema oferece duas opções de filtro, ficando a critério do usuário a seleção.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de visitas domiciliares realizadas por família

Relatórios>Visitas domiciliares realizadas>Por família

Esta tela gera uma relação das visitas domiciliares realizadas referentes à família informada.

Caso não seja informado o período, a relação trará todas as visitas independente da data em que foram realizadas.

Caso não seja informada a família, a relação trará todas as visitas realizadas organizadas por família.

O sistema oferece duas opções de filtro, ficando a critério do usuário a seleção.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de visitas domiciliares realizadas por profissional

Relatórios>Visitas domiciliares realizadas>Por profissional

Esta tela gera uma relação das visitas domiciliares realizadas pelo profissional informado.

Caso não seja informado o período, a relação trará todas as visitas independente da data em que foram realizadas.

Caso não seja informado o profissional, a relação trará todas as visitas realizadas organizadas por profissional.

O sistema oferece duas opções de filtro, ficando a critério do usuário a seleção.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de visitas domiciliares realizadas por motivo

Relatórios>Visitas domiciliares realizadas>Por motivo

Esta tela gera uma relação das visitas domiciliares realizadas pelo motivo informado.

Caso não seja informado o período, a relação trará todas as visitas independente da data em que foram realizadas.

Caso não seja informado o motivo, a relação trará todas as visitas realizadas organizadas por motivo.

O sistema oferece duas opções de filtro, ficando a critério do usuário a seleção.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de visitas domiciliares agendadas por bairro

Relatórios>Visitas domiciliares agendadas>Por bairro

Esta tela gera uma relação das visitas domiciliares agendadas agrupados pelo bairro informado.

Caso não seja informado o período, a relação trará todas as visitas independente da data em que foram agendadas.

Caso não seja informado o bairro, a relação trará todas as visitas agendadas organizadas por bairro.

O sistema oferece duas opções de filtro, ficando a critério do usuário a seleção.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de visitas domiciliares agendadas por período

Relatórios>Visitas domiciliares agendadas>Por período

Esta tela gera uma relação das visitas domiciliares agendadas para o período informado.

Caso não seja informado o período, a relação trará todas as visitas agendadas.

Caso não seja informado o profissional, a relação trará todas as visitas agendadas de todos os profissionais.

Caso não seja informada a família, a relação trará as visitas agendadas para todas as famílias.

O sistema oferece duas opções de filtro, ficando a critério do usuário a seleção.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de visitas domiciliares agendadas por motivo

Relatórios>Visitas domiciliares agendadas>Por motivo

Esta tela gera uma relação das visitas domiciliares agendadas para o motivo informado.

Caso não seja informado o período, a relação trará todas as visitas agendadas.

Caso não seja informado o motivo, a relação trará todas as visitas agendadas de todos os motivos.

O sistema oferece duas opções de filtro, ficando a critério do usuário a seleção.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de atendimentos realizados por motivo/queixa

Relatórios>Atendimentos>Por motivo/queixa

Esta tela gera uma relação dos atendimentos realizados agrupados pelo motivo/queixa informado.

Caso não seja informado o período, a relação trará todos os atendimentos independente da data em que foram realizados.

Caso não seja informado o motivo/queixa, a relação trará todas os atendimentos realizados organizadas por motivo/queixa.

O sistema oferece duas opções de filtro, ficando a critério do usuário a seleção.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de atendimentos realizados por profissional

Relatórios>Atendimentos>Por profissional

Esta tela gera uma relação dos atendimentos realizados agrupados pelo profissional informado.

Caso não seja informado o período, a relação trará todos os atendimentos independente da data em que foram realizados.

Caso não seja informado o profissional, a relação trará todas os atendimentos realizados organizadas por profissional.

O sistema oferece duas opções de filtro, ficando a critério do usuário a seleção.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de atendimentos agendados por período

Relatórios>Atendimentos Agendados>Por período

Esta tela gera uma relação dos atendimentos agendados para o período informado.

Caso não seja informado o período, a relação trará todos os atendimentos agendados.

Caso não seja informado o profissional, a relação trará todos os atendimentos agendados de todos os profissionais.

Caso não seja informada a pessoa, a relação trará os atendimentos agendados para todas as pessoas.

O sistema oferece duas opções de filtro, ficando a critério do usuário a seleção.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de concessões de recurso por contrato

Relatórios>Concessões de recurso>Por contrato

Esta tela gera uma relação das concessões de recurso referentes ao contrato informado.

Caso não seja informado um contrato, a relação trará todas as concessões realizadas organizadas por contrato.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de extrato completo por pessoa

Relatórios>Extrato completo>Por pessoa

Esta tela gera um extrato completo contendo os benefícios recebidos e os projetos e programas sociais que a pessoa informada participa ou participou com seus devidos custos.

Informar a pessoa é obrigatório.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de extrato completo por família

Relatórios>Extrato completo>Por família

Esta tela gera um extrato completo contendo a composição familiar, os benefícios recebidos e os projetos e programas sociais que a algum integrante da família informada participa ou participou com seus devidos custos.

Informar a família é obrigatório.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de extrato completo por contrato

Relatórios>Extrato completo>Por contrato

Esta tela gera um extrato das concessões de recurso referentes ao contrato informado contendo a quota e saldo acumulado e custo entre outras informações.

Informar um contrato é obrigatório.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Resumo de Atendimentos

Relatórios>Resumo de Atendimentos

Esta tela gera um resumo completo de atendimentos, a partir do período informado.

O sistema oferece duas opções de filtro, ficando a critério do usuário a seleção.

É necessário selecionar ao menos um tipo de atendimento.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Emitir Carteirinha

Relatórios>Emitir>Carteirinha

Esta tela serve para emissão de carteirinhas. Basta informar os códigos da pessoa inicial e final, ou não, caso queira imprimir a carteirinha de todas as pessoas cadastradas no sistema.

Há a opção de layout, onde o usuário pode alterar o layout da carteirinha.


Emitir Ficha Cadastral da Pessoa

Relatórios>Emitir>Ficha Cadastral da Pessoa

Esta tela serve para emissão da ficha cadastral da pessoa. Basta informar os códigos da pessoa inicial e final, ou não, caso queira imprimir a ficha cadastral de todas as pessoas cadastradas no sistema.

Há a opção de layout, onde o usuário pode alterar o layout da ficha cadastral da pessoa.


Emitir Ficha Cadastral da Família

Relatórios>Emitir>Ficha Cadastral da Família

Esta tela serve para emissão da ficha cadastral da família. Basta informar os códigos da família inicial e final, ou não, caso queira imprimir a ficha cadastral de todas as pessoas cadastradas no sistema.

Há a opção de layout, onde o usuário pode alterar o layout da ficha cadastral da família.


Emitir Documentos

Relatórios>Emitir>Documentos

Esta opção é possível selecionar um ou mais documentos para impressão.

Há a opção de layout, onde o usuário pode alterar o layout.


Importar dados do CadUnico

Importar dados do Cadastramento Único V6 (desktop)

Importações>Importar dados do CadUnico V6 (desktop)

Esta tela permite importar para o SAS os cadastros de bairros, pessoas e famílias diretamente do banco de dados do programa Cadastramento Único (do governo federal) lembrando-se que a máquina onde será efetuada a importação deve ser o servidor de trabalho do mesmo.

Para que a importação ocorra sem maiores problemas, existem alguns procedimentos a serem efetuados antes do início da mesma. Veja:

1- É necessário alterar o arquivo "pg_hba.conf" que fica normalmente no diretório "C:\Arquivos de programas\Caixa\CadUnicoV6\data\" no bloco de notas mudando a etiqueta "md5" para "trust" conforme a imagem seguinte.

2- Reiniciar o computador ou apenas o serviço do postgres ("PostgreSQL Database Server (cadunico)") no gerenciamento do computador.

Obs: Para chegar a essa tela, basta clicar com o botão direito do mouse sobre "Meu Computador" e escolher a opção "Gerenciar" e nela clicar em "Serviços". Feito isso e só identificar o serviço e clicar em "Reiniciar".

3- Iniciar a importação...


Importar dados do CadUnico V7 (web)

Importar dados do Cadastramento Único V7 (web)

Importações>Importar dados do CadUnico V7 (web)

Esta tela permite importar diretamente do Cadastramento Único v7 (web) do governo federal para o SAS os cadastros de

logradouros, bairros, pessoas e famílias.

Para importar esses dados no SAS, é necessário obter um arquivo TXT junto ao Governo Federal. Esse arquivo deve ser solicitado

por meio de ofício enviado ao endereço de email gipsobu@caixa.gov.br, aos cuidados de Rodrigo Rossetto.

Na mensagem de email deve ser informado:

Nome do Municipio:

Código do IBGE:

Unidade:

Endereço da Unidade:

Gestor ou Gestora do Bolsa Familia:

Obs.: Devido a critérios de segurança da informação, a base de dados do sistema somente pode ser enviada para um e-mail institucional (.gov.br).

Para facilitar o entendimento, apresentamos, abaixo, um modelo de solicitação:

Ilmo. Sr. Rodrigo Rosseto

Venho, por meio deste, solicitar cópia do Banco de Dados, em TXT, dos cadastros do Bolsa Familia.

Município: MODELÂNDIA

IBGE: 3504800

Estado: SÃO PAULO

Endereço do CRAS: Avenida Marginal, 65 - Distrito Industrial

Gestor: Pedro Alvares Cabral

Desde já agradeço pela atenção dispensada.

Pedro Alvares Cabral

Gestor do Bolsa Familia

Modelândia - SP

Quando essa solicitação for atendida, você receberá uma mensagem de email com um arquivo .txt em anexo. Salve-o na máquina onde

será feitaa importação desses dados.

Com esse arquivo salvo, acesse, no SAS, o menu "Importações", item "Importar dados do CadUnico V7 (web)".

Informe o código IBGE do município, o caminho onde foi salvo o arquivo de exportação e clique em "Iniciar".

Obs.: Caso a opção "Importar somente Famílias com Endereço" esteja marcada, os cadastros das famílias nos quais o

endereço esteja em branco, inválido ou incompletos não serão importados para o SAS, mas apenas os cadastros dos seus integrantes o serão.

Ou seja, após a importação no SAS, os cadastros dos integrantes dessas famílias não ficarão vinculados ao cadastro de uma família.

Porém, se estiver desmarcada, os cadastros dessas famílias serão importados juntamente com os cadastros dos seus integrantes e apresentarão a

descrição "ATUALIZAR ENDEREÇO".


Controle de usuários

Utilitários>Controle de usuários

Esta tela serve para cadastrar os usuários do sistema.

Na tela de controle de usuário é possivel atribuir senhas aos usuários bem como definir suas permissões, pois o sistema lista todas as tarefas possíveis no sistema com as opções de visualizar, incluir, alterar e excluir que podem ser editadas de acordo com as necessidades/políticas da instituição.


View log

Utilitários>View log

O View Log é um utilitário quer permite a análise de tudo que foi feito no sistema com opções de filtro por data, hora, usuário, ação que realizou, a tabela do sistema que alterou ou até mesmo parte do conteúdo da operação.

Com este utilitário é possível identificar erros, fraudes assim como o autor da operação e histórico para facilitar no reparo quando necessário.


Assistente de SQL

Utilitários>Assistente de SQL

Esta tela nada mais é que um assistente para operações diretas no banco de dados a partir da linguagem SQL.

Permite executar comandos, alterar ou excluir registros, imprimir seleção ou exportar para arquivo do tipo ".txt".


Exportar tabela

Utilitários>Exportar tabela

Esta tela permite exportar os registros de uma ou mais tabelas em arquivos ".xml" ou ".txt" para posterior importação em outro banco de dados. Este recurso é muito utilizado quando cria-se um banco de dados secundário, e tem-se a necessidade de aproveitar algum dado existente no banco de origem.


Atualizar Renda das Famílias

Utilitários>Atualizar Renda das Famílias

Esta tela permite atualizar a renda e a renda "per capita" das famílias.


Importar tabela

Utilitários>Importar tabela

Esta tela permite importar os registros de arquivos ".xml" ou ".txt" exportados de outro banco de dados. Este recurso é muito utilizado quando cria-se um banco de dados secundário, e tem-se a necessidade de aproveitar algum dado existente no banco de origem.


Atualizar Pesquisa Fonética

Utilitários>Atualizar Pesquisa Fonética

Esta rotina visa otimizar a busca de pessoas, famílias e logradouros cadastrados.

Exemplo: Se o 'João da Silva', foi cadastrado como 'João Silva', ele poderá será localizado na pesquisa ao ser informado no filtro 'João Silva' ou 'João da Silva' pois o sistema otimiza o sistema de filtro eliminando partes dos nomes que podem ter sido desconsideradas durante o cadastro, como também localiza nomes que possui a mesma pronúncia, mas não são escritos com a mesma letra, como Souza/Sousa, etc.

Para atualizar a pesquisa fonética, basta clicar em 'Iniciar Atualização' e aguardar o término dessa rotina.


Ajuda

Ajuda>Ajuda

Pressionando no teclado a tecla F1, o sistema irá abrir o HELP Interativo de todo o sistema, onde se pode facilmente localizar a aplicação desejada e, através do próprio aplicativo, executá-la


Atribuir deficiência

Esta tela serve atribuir uma deficiência à pessoa diretamente no cadastro de pessoas. Para isso basta dar um duplo clique sobre a deficiência escolhida ou clicar em fechar para cancelar a operação.


Benefício retido

Esta tela serve para advertir o usuário que a pessoa, ou algum membro de sua família (dependendo da natureza), já retirou o mesmo benefício em um período menor que o de vigência do mesmo. A natureza e o período de vigência de um benefício devem ser configurados no seu cadastro.

Na tela de benefício retido, o usuário tem duas opções, a de cancelar a concessão ou liberar o benefício, ou seja ignorar a advertência e finalizar a concessão.


Manutenção da agenda

Esta tela serve para manter (incluir/alterar/excluir) os compromissos da agenda de visitas domiciliares.


Pergunta motivo da exclusão

Nesta tela o usuário tem que informar o motivo pelo qual está excluindo a participação da pessoa no projeto ou programa social corrente.

Caso o motivo pretendido não esteja listado, é possível cadastrá-lo sem ter que cancelar a operação, apenas clicando no botão ao lado do combo simbolizado pelo caracter "+".


Prorrogar participação

Esta tela permite ao usuário prorrogar uma participação em projeto ou programa social, para isso basta informar uma nova data final.


Excluir participação

Esta tela permite ao usuário excluir a participação de uma pessoa em um projeto ou programa social, para isso basta informar o motivo da exclusão.


Webcam

Esta tela serve para capturar uma imagem utilizando uma webcam.


Localizar bairro

Esta tela serve para localizar um bairro dentre os cadastrados.

Possui opção de ignorar acentuação.


Localizar benefício

Esta tela serve para localizar um benefício dentre os cadastrados no sistema.

Possui opção de ignorar acentuação.


Localizar contrato

Esta tela serve para localizar um contrato dentre os cadastrados no sistema.

Possui opção de ignorar acentuação.


Localizar convênio

Esta tela serve para localizar um convênio dentre os cadastrados no sistema.

Possui opção de ignorar acentuação.


Localizar entidade

Esta tela serve para localizar uma entidade dentre as cadastrados no sistema.

Possui opção de ignorar acentuação.


Localizar família

Esta tela serve para localizar uma família dentre as cadastradas no sistema.

Possui opção de ignorar acentuação.


Localizar motivo para a exclusão de projeto ou programa social

Esta tela serve para localizar um motivo dentre os cadastrados no sistema.

Possui opção de ignorar acentuação.


Localizar motivo para uma visita domiciliar

Esta tela serve para localizar um motivo dentre os cadastrados no sistema.

Possui opção de ignorar acentuação.


Localizar município

Esta tela serve para localizar um município dentre os cadastrados no sistema.

Possui opção de ignorar acentuação.


Localizar pessoa

Esta tela serve para localizar uma pessoa dentre as cadastradas no sistema.

Possui opção de ignorar acentuação.


Localizar profissional

Esta tela serve para localizar um profissional dentre os cadastrados no sistema.

Possui opção de ignorar acentuação.


Localizar projeto ou programa social

Esta tela serve para localizar um projeto ou programa social dentre os cadastrados no sistema.

Possui opção de ignorar acentuação.


Localizar situação profissional

Esta tela serve para localizar uma situação profissional dentre as cadastradas no sistema.

Possui opção de ignorar acentuação.


Localizar status de concessão de benefício

Esta tela serve para localizar um status de concessão de benefício dentre os cadastrados no sistema.

Possui opção de ignorar acentuação.


Localizar tipo de deficiência

Esta tela serve para localizar um tipo de deficiência dentre os cadastrados no sistema.

Possui opção de ignorar acentuação.


Ordenar lista

Clicando no título da coluna, a lista será ordenada pela coluna clicada que por sua vez ficará destacada.


Pesquisar pela ordem selecionada

Ao digitar na caixa de texto no rodapé da tela, o sistema localiza na lista o registro que mais se aproxima ao valor especificado, de acordo com a ordem (coluna destacada) que pode ser alterada clicando-se no título de outra coluna


Botões de visualização rápida

São botões localizados geralmente no rodapé de tela que permitem visualizar informações relacionadas ao registro selecionado de forma simples e objetiva sem sair da tela.


Abas de visualização rápida

São abas em segundo plano na tela que permitem visualizar informações relacionadas ao registro selecionado de forma simples e objetiva sem sair da tela.


Filtro

Para filtrar os registros da lista, basta informar um ou mais dos parâmetros disponíveis e clicar em filtrar.


Opções de layout

Esta opção aparecerá sempre ao lado do botão que imprime algum tipo de documento (comprovante, recibo, carteirinha...) com as opções de alterar ou restaurar o layout desse documento.

Para alterar o layout, clique sobre o botão, escolha alterar "Layout Padrão" que o sistema abrirá um utilitário para a alteração.

Para restaurar o layout padrão, clique sobre o botão, e escolha "Restaurar Layout Padrão", que o sistema o fará.

Para restaurar um layout padrão excluído, clique sobre o botão, e escolha "Restaurar Layout Excluído", selecione na lista o layout excluído e clique sobre o botão "Restaurar".


Ignorar acentuação

É uma opção de filtro encontrado nas telas de pesquisa para ajudar na localização de um registro.

Exemplo:

Ao pesquisar uma pessoa pelo nome, se eu informar no conteúdo "João", e a opção de ignorar acentuação estiver marcada, o sistema retornará tanto registros com "João" quanto "Joao", porém, se o usuário informar "Joao" (sem acento), o sistema somente retornará registros com o nome "Joao".